MICROSOFT CORPORATIONIN KÄYTTÖOIKEUSSOPIMUS

Microsoftin ohjelmiston täydentävä käyttöoikeussopimus

Microsoftin tuotteet on suojattu käyttöoikeussopimuksella ja tekijänoikeuslaeilla. Käyttöoikeussopimus on sopimus lisensoidun tuotteen käyttämisestä, ja se myöntää käyttäjälle joitakin oikeuksia käyttää Microsoftin ohjelmistoa tietokoneessa.

Voit tarkastella Internet Explorerin käyttöoikeussopimusta seuraavasti:

  • Jos käytössä on Windows NT tai Windows 98, voit tarkastella käyttöoikeussopimusta kaksoisnapsauttamalla License.txt-tiedostoa siinä kansiossa, johon Internet Explorer on asennettu. Internet Explorerin asennuksen oletuskansio on C:/Ohjelmatiedostot/Internet Explorer.
  • Jos käytössä on Windows Millennium Edition, Windows 2000 tai Windows XP, saat Windowsin ohjeesta lisätietoja käyttöoikeussopimuksesta.

Huomautus

  • Jos et ole varma siitä, kuinka voit löytää Internet Explorerin käyttöoikeussopimuksen, etsi license.txt-tiedostoa tietokoneesta ja avaa sitten Internet Explorerin kansiosta löytyvä tiedosto. Lisätietoja tiedostojen hakemisesta Windowsissa on Windowsin ohjeessa.